Went Racing...Tested MP PCM vs. Stock

From: Travis Bailey (dusterrt@msn.com)
Date: Sun Apr 18 2004 - 19:29:21 EDT


Well for the very first time in my life I went drag racing! I went to Byron
Dragway, a 1/4 mile track in northern Illinois. It was pretty fun
although I was one of the slowest on the track. I did take out a couple
rice rockets however, so the day wasn't lost. Squeezed in 16 runs. High
time of 17.863 @ 80.31 (spinning terribly off the line combined wtih a .784
RT), to a best of 16.291 @ 83.24. Most of the runs fell in the 16.4 range.
I was hoping to break into the 15's but that didn't happen. It was really
really windy out however, one of these days I'll get out there on a nice
day. Test results switching from the stock PCM to the MP unit was about 3-4
tenths and 2-3 MPH. I also tried pulling the air cleaner, didn't seem to
affect much but the first run after removing it and after a 15 minute cool
down was the fastest run. Not sure what that says, if much. 60' times were
all in the 2.5-2.6 second range. For those who are wondering: truck is a
'92 SC-SB, 4x4, 5.2/518, 3.90 gears, open diff, running on a set of '99 15x8
Dakota wheels with 255-65-15 Goodyears (Eagle LS I think?). Only deviations
from stock are a 180 stat, 3923's, Moroso plug wires, MP computer, Mobil 1
in the oil pan, and a Trans-Go kit in the 518. And the wheels and tires,
obviously. And a split dual exhaust system after the cat. FWIW-

Travis
'92 Dak 5.2 4x4

_________________________________________________________________
MSN Toolbar provides one-click access to Hotmail from any Web page FREE
download! http://toolbar.msn.com/go/onm00200413ave/direct/01/



This archive was generated by hypermail 2b29 : Sat May 01 2004 - 12:00:17 EDT